struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Juby Jose (JIRA)" <j...@apache.org>
Subject [jira] Commented: (STR-3201) tiles:insert not working for Wepshere 6.1
Date Mon, 08 Mar 2010 19:15:27 GMT

    [ https://issues.apache.org/jira/browse/STR-3201?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12842773#action_12842773
] 

Juby Jose commented on STR-3201:
--------------------------------

Hi ,
  I tried to turn off tag pooling in websphere, but  still no luck..

Could you please guide me on different debugging techniques which i can use to chalk out the
root cause. 

i found one debugging technique given for struts-tiles, let me know if this is going to be
helpful.

Note: The Tiles framework now uses the commons-logging package to output different information
or debug statements. Please refer to this package documentation to enable it. The simplest
way to enable logging is to create two files in WEB-INF/classes:
commons-logging.properties
org.apache.commons.logging.Log=org.apache.commons.logging.impl.SimpleLog
simplelog.properties
# Logging detail level,
# Must be one of ("trace", "debug", "info", "warn", "error", or "fatal").
org.apache.commons.logging.simplelog.defaultlog=trace

Also i am able to download struts 1.2.9 from home. As a next step we will use this to  build
our enterprise application.

Thanks
Juby

> tiles:insert not working for Wepshere 6.1
> -----------------------------------------
>
>                 Key: STR-3201
>                 URL: https://issues.apache.org/jira/browse/STR-3201
>             Project: Struts 1
>          Issue Type: Bug
>          Components: Tiles 1 Plugin
>    Affects Versions: 1.1.0
>         Environment: os: solaris 8, Application server: websphere 6.1
>            Reporter: Juby Jose
>            Priority: Critical
>
> The tiles:insert tag is not functional after migrating from Websphere 5 to websphere
6.1
> The interesting thing is if we duplicate the tiles:insert tag it is able to insert the
jsp page and everthing works fine..
> Thanks is advance 
> Regards
> Juby

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message