struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (WW-3058) Upgrade to Velocity 1.6.2 and Velocity Tools 1.4
Date Sun, 09 Dec 2012 10:03:21 GMT

    [ https://issues.apache.org/jira/browse/WW-3058?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13527390#comment-13527390
] 

Hudson commented on WW-3058:
----------------------------

Integrated in Struts2-JDK5 #12 (See [https://builds.apache.org/job/Struts2-JDK5/12/])
    WW-3058 Upgrades only Velocity to 1.6.4 and cleans up poms a bit (Revision 1418866)

     Result = SUCCESS
lukaszlenart : 
Files : 
* /struts/struts2/trunk/apps/portlet/pom.xml
* /struts/struts2/trunk/apps/showcase/pom.xml
* /struts/struts2/trunk/bundles/demo/pom.xml
* /struts/struts2/trunk/plugins/osgi/pom.xml
* /struts/struts2/trunk/plugins/sitemesh/pom.xml
* /struts/struts2/trunk/pom.xml

                
> Upgrade to Velocity 1.6.2 and Velocity Tools 1.4
> ------------------------------------------------
>
>                 Key: WW-3058
>                 URL: https://issues.apache.org/jira/browse/WW-3058
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: Other
>    Affects Versions: 2.1.6
>            Reporter: Rod
>            Assignee: Lukasz Lenart
>            Priority: Minor
>             Fix For: 2.3.8
>
>
> We're using Struts 2.1.6 compiled against Velocity 1.6.2 and Velocity Tools 1.4 and are
running with the same without any problems or modifications to the Struts source.
> Maven groupId for Velocity Tools needs to become just "velocity-tools" to switch to 1.4.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message