struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (WW-4478) Can't install own ValidatorFileParser
Date Thu, 19 Mar 2015 09:07:38 GMT

     [ https://issues.apache.org/jira/browse/WW-4478?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart updated WW-4478:
------------------------------
    Fix Version/s: 2.5

> Can't install own ValidatorFileParser
> -------------------------------------
>
>                 Key: WW-4478
>                 URL: https://issues.apache.org/jira/browse/WW-4478
>             Project: Struts 2
>          Issue Type: Improvement
>          Components: XML Validators
>    Affects Versions: 2.3.20
>            Reporter: Jasper Rosenberg
>            Priority: Minor
>             Fix For: 2.5
>
>
> I'd like to install my own implementation of com.opensymphony.xwork2.validator.ValidatorFileParser,
but I can't w/o overwriting the whole default struts xml because it uses "default" as the
name, and there is no property with which to set it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message