struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lukasz Lenart (Jira)" <j...@apache.org>
Subject [jira] [Updated] (WW-5092) ASM dependency update to 8.*
Date Wed, 07 Oct 2020 12:48:00 GMT

     [ https://issues.apache.org/jira/browse/WW-5092?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lukasz Lenart updated WW-5092:
------------------------------
    Fix Version/s: 2.6

> ASM dependency update to 8.*
> ----------------------------
>
>                 Key: WW-5092
>                 URL: https://issues.apache.org/jira/browse/WW-5092
>             Project: Struts 2
>          Issue Type: Dependency
>          Components: Plugin - Convention
>    Affects Versions: 2.5.22
>            Reporter: Barta Tamás
>            Priority: Major
>             Fix For: 2.6
>
>
> Could you update used asm library version to 8.*?
> Latest struts convention plugin depends on 7.* and lastest cxf libraries depends on 8.*.
It can be problematic to use both libraries in the same deployment.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message