struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thai Thanh Ha <tha...@psv.com.vn>
Subject RE: Cannot deploy struts-blank.war onto j2eesdk1.2.1
Date Sat, 03 Mar 2001 02:05:53 GMT

 Thank you for your help! Now I'm using J2eesdk1.3 beta and Struts examples
work very well :-)

 Regards,
 Thai

-----Original Message-----
From: Craig R. McClanahan [mailto:Craig.McClanahan@eng.sun.com]
Sent: Saturday, March 03, 2001 1:30 AM
To: struts-user@jakarta.apache.org
Subject: Re: Cannot deploy struts-blank.war onto j2eesdk1.2.1


Rob Leland wrote:

> I have no problem with using J2eesdk1.2.1.
> You'll need to be more specific, as to the problem you
> are encountering. It is likely a CLASSPATH problem.
>
> -Rob
>

It would also be helpful if some kind souls would try this with the
J2eesdk1.3 beta that was recently released (it includes Tomcat 4.0-beta-1
as the web layer) and report their success or problems.

Craig


Mime
View raw message