I actually use Struts with WebSphere Application Server 4.0. I don't have any Fix Pack of eversort. It works properly.

What is your exact problem ?

Regards,

  CÚdric

-----Message d'origine-----
De : Scott Ryan [mailto:scott.ryan@efirstbank.com]
EnvoyÚ : lundi 1 octobre 2001 19:19
└ : <
Objet : Support of Struts in IBM Websphere 4.0


I have heard a rumor that IBM was going to deliver a fix to 4.0 of
Websphere that would allow struts based applications to run in that
environment.  Does anyone know when that fix is due.  We have received
4.0.1 but there is no indication whether the bug is fixed.  We would
like to move from 3.5.4 to 4.0 but don't want to support the workarounds
any longer

Thanks

Scott Ryan
Developer
First Bank Data Corporation
Work: (303) 235-1485
Cell:    (303 263-3044