struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Galbreath, Mark" <Galbre...@tessco.com>
Subject RE: classnotfound
Date Wed, 13 Feb 2002 12:15:01 GMT
You are being way too vague, Steve.  Let's see the exact error msg, the
relevant JSP and form bean code (including your package statement) and the
action mapping in the struts config file.

Mark

Try before you cry:
http://www.mail-archive.com/struts-user%40jakarta.apache.org/


-----Original Message-----
From: Steven Dahlin [mailto:Steven_dahlin@hotmail.com]
Sent: Tuesday, February 12, 2002 5:51 PM

I am getting an error message indicating that a class cannot be found.  It
occurs after entering a user login and password into login.jsp and pressing
the submit button.  The class that cannot be found is:
logwork.entities.Users.  I have the following structure for my app:

logwork  (the jsps reside here)
|
+--WEB-INF (web.xml, struts-config.xml, etc.)
      |
      +-- classes
            |
            +-- logwork
                  |
                 +-- entities  (logwork.entities.Users extending ActionForm
resides here)
                 +-- bo (logwork.bo.UsersBO for the business objects)
                 +-- db (logwork.db.UsersDAO for the data access)

Can anyone tell me what I might be doing wrong or how I might provide
clearer information?

Thanks,
Steve



--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message