struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Struts Newsgroup (@Basebeans.com) <str...@basebeans.com>
Subject Re: How can i turn on debug for org.apache.commons.validator
Date Sat, 20 Apr 2002 03:10:01 GMT
Subject: Re: How can i turn on debug for org.apache.commons.validator
From: Matt Raible <matt@raibledesigns.com>
 ===
Here's what I've done and it seems to work in my log4j.properties file:

# These appear to be categories hard-coded in packages
log4j.category.org.apache.commons.validator.ValidatorResources=ERROR
log4j.category.org.apache.struts.validator.ValidatorPlugIn=ERROR
log4j.category.org.apache.commons.digester.Digester.sax=ERROR
log4j.category.org.apache.struts.tiles.TilesRequestProcessor=ERROR
log4j.category.org.jakarta.taglibs.display=DEBUG


On 4/19/02 3:26 PM, in article
mailman.1019251620.27356.struts@basebeans.com, "Parmar, Dipakkumar"
<dparmar@cgmpsystems.com> wrote:

> No. It didn't help.  It's displaying messages from all packages, even if i
> set debug level 0 in web.xml file.
> 
> -----Original Message-----
> From: Witbeck, Shane [mailto:Shane.Witbeck@bankofamerica.com]
> Sent: Friday, April 19, 2002 4:40 PM
> To: struts-user@jakarta.apache.org
> Subject: RE: How can i turn on debug for org.apache.commons.validator
> 
> 
> Im just guessing but maybe something like this?
> 
> log4j.category.org.apache.commons.validator=ALL
> 
> Sincerely,
> 
> Shane Witbeck
> ______________________________________
> Developer, Bank of America
> email: Shane.Witbeck@bankofamerica.com
> phone: 904.987.1688
> 
> -----Original Message-----
> From: Parmar, Dipakkumar [mailto:dparmar@cgmpsystems.com]
> Sent: Friday, April 19, 2002 4:13 PM
> To: Struts Users Mailing List
> Subject: RE: How can i turn on debug for org.apache.commons.validator
> 
> 
> This will also turn on debug for other packages in struts. I want to just
> turn on debug for only org.apache.commons.validator.
> Is there anything i can control from my log4j property file?
> 
> Deepak
> 
> -----Original Message-----
> From: Galbreath, Mark [mailto:Galbreath@tessco.com]
> Sent: Friday, April 19, 2002 3:21 PM
> To: 'Struts Users Mailing List'
> Subject: RE: How can i turn on debug for org.apache.commons.validator
> 
> 
> I have debug set to 10 and it is working all too well in JRun.
> 
> Mark
> 
> -----Original Message-----
> From: Parmar, Dipakkumar [mailto:dparmar@cgmpsystems.com]
> Sent: Friday, April 19, 2002 3:18 PM
> To: Struts Users Mailing List
> Subject: How can i turn on debug for org.apache.commons.validator
> 
> 
> 
> I'm having problem with validator, so before ask to list i would like to try
> myself to find what's going wrong.
> For this i would like to turn on debug for validator.
> i tried setting debug level >0 in ActionServlet mapping in web.xml but
> didn't help.
> 
> Any help?
> Regards,
> Deepak
> 
> 
> --
> To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 
> --
> To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 
> 
> --
> To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 
> --
> To unsubscribe, e-mail:
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>
> 


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message