struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffrey Bonevich <bonev...@telocity.com>
Subject Re: apache + tomcat + *.do mapping problem
Date Wed, 24 Apr 2002 12:52:43 GMT
Very interesting.  I am getting similar problems running the 
struts-example in Tomcat 4 under Apache 2, so possibly there is a common 
cross-version problem going on here.  Can you provide the errors from 
the log that you get?

I have already posted several times to this list, struts-dev and 
tomcat-user asking this question, and have yet to get it resolved.  See:

http://www.mail-archive.com/struts-user%40jakarta.apache.org/msg28996.html

jeff


Oliver Kiessler wrote:

> hello,
> can't solve this problem: i have webspace with a provider that uses
> apache 1.3.2something and tomcat 3.2.23. i deployed the struts-example
> webapp just for testing. so i opened my webapp in my browser and found
> out that all the .do mappings do not work. whenever i access tomcat
> directly (port 8080) everything is fine. what can i do?
> 
> thanks in advance,
> oli
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>
> 
> 
> 


-- 
Jeffrey Bonevich
Ann Arbor, Michigan
bonevich@telocity.com
http://www.bonevich.com

Hwæt! Wë Gär-Dena   in geär-dagum,
peod-cyninga,       prym gefrünon,
hü ða aepelingas   ellen fremedon!


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message