struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Holmes <jholmes...@yahoo.com>
Subject Re: 1.1b1 xml
Date Thu, 20 Jun 2002 21:50:59 GMT
Which version of Struts are you using?  Only Struts
1.1b1 and the nightly builds will accept the 1.1
config files.

You have to use a 1.0 config file for any other
versions.

-james
james@jamesholmes.com
http://www.jamesholmes.com/struts/


--- Dennis Muhlestein <dennis@zserve.com> wrote:
> I turned debugging up in tomcat just for the heck of
> it.  (ROOT Context
> debug="3")  Tomcat printed a whole bunch of xml
> errors when I reload my
> app.  The app worked correctly anyway (Go figure)
> 
> My xml validator validates my 1.1 xml ok.  If if
> change the dtd to point
> to the 1.0 version instead and try to validate the
> xml, I get the same
> errors that tomcat printed.
> 
> Basically, I think that no matter what dtd you
> specify, Struts is using
> the 1.0 dtd.
> 
> I had this in my struts-config.xml:
> 
> <!DOCTYPE struts-config PUBLIC
>               "-//Apache Software Foundation//DTD
> Struts Configuration
> 1.1//EN"
>
"http://jakarta.apache.org/struts/dtds/struts-config_1_1.dtd">
> 
> 
> Maybe someone is interested.
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:  
> <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:struts-user-help@jakarta.apache.org>
> 


__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message