struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William W" <william_...@hotmail.com>
Subject Re: Validator problem (or user problem... not sure which yet)
Date Wed, 19 Jun 2002 17:56:09 GMT

Why don't you use DynaActionForm ? I don't have problem to use the validate 
with DynaActionForms !
William.

>From: wbchmura@Ensign-BickfordInd.com
>Reply-To: "Struts Users Mailing List" <struts-user@jakarta.apache.org>
>To: struts-user@jakarta.apache.org
>Subject: Validator problem (or user problem... not sure which yet)
>Date: Wed, 19 Jun 2002 13:42:49 -0400
>
>
>Hiya,
>
>
>I am having trouble getting validator to work under 1.1b (I never used
>it before).
>
>I have the plug in defined, I have the validator.xml set up with my form
>name like so:
>
><form  name="formNewRequest">
>  <field    property="value(employeeFirstName)"
>    	  depends="required">
>          	     <arg0 key="registrationForm.firstname.displayname"/>
></field>
></form>
>
>Notice the property?  Can I do this?  My bean has a setValue( ) and
>getValue( ) method that I work with.
>
>The result of this is nothing.  It returns back to the form page, but
>that could be because of my normal validate routine
>
>The other strange thing is that although it calls my validate method in
>my formbean any error messages disappear off into the bit bucket...
>
>Should I just migrate to dynaforms?  Would that be best?
>
>Thanks
>
>Bill
>
>
>--
>To unsubscribe, e-mail:   
><mailto:struts-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: 
><mailto:struts-user-help@jakarta.apache.org>




_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message