struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Yu <j...@scioworks.com>
Subject Re: JBUILDER keeps deleting the directory: WEB-INF/classes
Date Thu, 29 Aug 2002 02:58:40 GMT

Are you using JBuilder's "Web Application" node to manage your webapp code?

If so, the WEB-INF/classes directory is completely under JBuilder's 
control. JBuilder should automatically copy your resource files (along with 
your java classes) to the WEB-INF/classes directory, as long as (1) you 
configure it to copy *.properties; (2) the resource files are found on the 
project's source path.


At 10:03 pm 28-08-2002, you wrote:
>This is then causing problems because ApplicationResources.properties is
>gone, and I get errors because the code cannot find the keys from the
>now deleted file.
>
>I had it working, but now this is happening.
>
>Using struts 1.0, JBuilder 6 with TomCat
>
>Any ideas?
>
>Cheers.
>
>
>--
>To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
>For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>

-- 
John Yu                       Scioworks Technologies
e: john@scioworks.com         w: +(65) 873 5989
w: http://www.scioworks.com   m: +(65) 9782 9610

Scioworks Camino - "Don't develop Struts Apps without it!"


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message