struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bryan Hilterbrand" <Bryan.Hilterbr...@bullwinkle.net>
Subject Re: A JNI help - System LoadLibrary problem
Date Wed, 04 Sep 2002 23:00:58 GMT
Naveen,

What kind of an error do you get?  I'm not sure what your root problem
is from your description.  I've used JNI with Java applications (not web-
based), and I haven't ever had any problems with loading the DLL again
as long as it is shut down correctly.

Bryan

----- Original Message -----
From: <Naveen.Dhotre@uovo.com>
To: <struts-user@jakarta.apache.org>
Sent: Wednesday, September 04, 2002 9:24 AM
Subject: A JNI help - System LoadLibrary problem

Hello,

We have got a problem with System.LoadLibrary routine. At present we are
developing an utility which can dynamically add / remove context within
TOMCAT
(utilising ContextAdmin tool).. but one of our webapps uses a native
library...
hence does not function once we remove and add it - checked a couple of
websites
and found workarounds like loading another class with the native code and
refering that from our webapp... still no luck...

using: Tomcat 3.2.2 with struts

Any help would be appreciated....

Naveen Dhotre,
Consultant
Uovo Fi SYSTEM

Main: +44 (0) 1 494 685 700, Fax: +44 (0) 1494 685 707
Email: naveen.dhotre@uovo.com,  Web:  http://www.uovo.com



--
To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>




--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message