struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abdullah, Khurrum" <khurrum.abdul...@certive.com>
Subject struts 1.02 with servlet 2.3
Date Thu, 05 Sep 2002 02:26:54 GMT
I am using struts 1.02 and tomcat 4.0. I tried to add listener attribute in
web.xml but I got SAX parser exception. I think web.xml in struts 1.02 uses
servlet 2.2 specifications. Can anyone tell me how to fix it without
changing struts version?
 
Thanks in advance
 
Khurrum

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message