struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tarun Sainanee" <tar...@delhi.tcs.co.in>
Subject RE: Weekend in Jeopardy - -Not able to show Error Messages when t he application is packages as ear :
Date Fri, 20 Sep 2002 15:32:58 GMT
nope i did not need to do that :)
Regards,
Tarun Sainanee
TCS Delhi
------------------------------------------------------------------------------------------------------------------------------------------
It is a capital mistake to theorize before one has data.
Insensibly one begins to twist facts to suit theories, instead of theories 
to suit facts.
-- Albert Einstein





"Galbreath, Mark" <Galbreath@tessco.com>
09/20/2002 07:39 PM
Please respond to "Struts Users Mailing List"

 
        To:     "'Struts Users Mailing List'" <struts-user@jakarta.apache.org>
        cc: 
        Subject:        RE: Weekend in Jeopardy - -Not able to show Error Messages when t
      he 
application is packages as ear :


You have to define 2 separate applications in the WLS Console - one for 
the
EAR app and one for the exploded app.  Have you done that?

Mark

-----Original Message-----
From: Tarun Sainanee [mailto:taruns@delhi.tcs.co.in]
Sent: Friday, September 20, 2002 8:48 AM
To: Struts Users Mailing List
Subject: Weekend in Jeopardy - -Not able to show Error Messages when the
application is packages as ear :


Hi all,



I am using Weblogic6.1 as the application server. The 
ApplicationResources.properties file has been placed in WEB-INF folder. 
Now when i run the application in the exploded format, all the error 
messages show up as expected. However, when i package the application as 
an ear file, the whole application runs fine but no error messages come up 

whenever expected. The web.xml file was not changed at all. Also i have 
confirmed in the ear file, the presence of the properties file in the 
web-inf folder. 

Amazingly, the app server is able load all action mappings from the 
struts-config file which is also places in the WEB-INF folder. 

Any clues to what might be wrong? Thanks in Advance... This is kinda 
urgent 


Regards,
Tarun Sainanee
TCS Delhi
----------------------------------------------------------------------------
--------------------------------------------------------------
It is a capital mistake to theorize before one has data.
Insensibly one begins to twist facts to suit theories, instead of theories 

to suit facts.
-- Albert Einstein

--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message