struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nandkumar Jawale <nan...@mahindrabt.com>
Subject [newbie]html:form does not generates proper html
Date Thu, 05 Dec 2002 11:23:43 GMT
Hi,

I am new to struts. Currently I am using struts 1.0.2. I am showing some
settings for which I have a settings form to store the values and two
actions. One to "edit" and one to "save". My JSP contains:
<html:form action="/save.action">
...
</html:form>

I find the html does not contain the action that I specified. What I get
in html is:
<form name="settingsForm" method="POST" action="">

Am I doing something wrong? Can't find any doc/link that addresses this
problem. Please help!

Best Regards,
Nandkumar Jawale

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com




--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message