struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peng Tuck Kwok <pengt...@makmal.net>
Subject Re: Trying to get struts working.
Date Fri, 20 Dec 2002 10:28:40 GMT
Can you elaborate a bit more on that ? Much appreciated.

Sangeetha.Nagarjunan@itsprojects.com wrote:
> Make sure  the bean  getter / setter property corresponds to teh control
> name on your jsp  page.
> Hope this helps
> Sangeetha Nagarjunan
> IT Solutions India Pvt. Ltd.
> Bangalore
> 080 - 6655122 X 2119
> 
> 
> 
>                                                                                     
                              
>                     Peng Tuck Kwok                                                  
                              
>                     <pengtuck@makm       To:     Struts Users Mailing List <struts-user@jakarta.apache.org>
       
>                     al.net>              cc:                                     
                                 
>                                          Subject:     Trying to get struts working. 
                              
>                     12/20/02 03:39                                                  
                              
>                     PM                                                              
                              
>                     Please respond                                                  
                              
>                     to "Struts                                                      
                              
>                     Users Mailing                                                   
                              
>                     List"                                                           
                              
>                                                                                     
                              
>                                                                                     
                              
> 
> 
> 
> 
> I'm trying to get a test page up with the struts-blank.war going.
> So far I have a html page and I'm trying to validate it using the struts
> validator. So far all I'm getting is  :
> 
> org.apache.jasper.JasperException: No getter method for property action
> of bean org.apache.struts.taglib.html.BEAN
> 
> I've tried following the example in the struts-validator.war but to no
> avail. Does anyone have any idea ?
> 
> 
> --
> To unsubscribe, e-mail:   <
> mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <
> mailto:struts-user-help@jakarta.apache.org>
> 
> 
> 
> 
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>
> 
> 



--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message