struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dmk...@earthlink.net (David M. Karr)
Subject Re: Help! StrutsL-EL error (HTML tag)
Date Thu, 12 Dec 2002 05:33:56 GMT
>>>>> "Brian" == Brian Moseley <bcm@covalent.net> writes:

    Brian> Karr, David wrote:
    >> I think I found the problem in the latest code base.  Adding "styleId" to "html-el:image"
required one more change that I didn't think of.  I had to uncomment the use of the "styleId"
attribute in the BeanInfo class.  I've submitted a fix which will hopefully be in tonight's
build (if the problem with building of struts-el has been resolved).

    Brian> fwiw, i also did that, and i still go the "no setter method" jsp error
    Brian> mentioned earlier in the thread. hopefully you will nail the issue tho. thanks
    Brian> david!

Tonight I did a "cvs update" and "ant dist" in my jakarta-struts distribution.
I changed one of the pages in the "strutsel-exercise-taglib" application that
uses the "html-el:image" tag.  I added 'styleId="abc"'.  I rebuilt the
application and redeployed it.  I ran it.  I viewed the HTML source.  It showed
'id="abc"'.  I don't know what else I can do.

What web container are either of you using?  Are you certain you're not getting
any jar files from some place you don't expect?

-- 
===================================================================
David M. Karr          ; Java/J2EE/XML/Unix/C++
dmkarr@earthlink.net   ; SCJP



--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message