struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hurdle, Robert H, PERSCOM" <Robert.Hur...@hoffman.army.mil>
Subject RE: WSAD 4.0.3/Struts-blank problem
Date Mon, 02 Dec 2002 13:58:42 GMT

I'm new to Struts & XML.  Any hints on how to do this or where to look would
be greatly appreciated.
-----Original Message-----
From: Tim Dysinger [mailto:struts@dysingers.com]
Sent: Wednesday, November 27, 2002 11:29 AM
To: Struts Users Mailing List
Subject: Re: WSAD 4.0.3/Struts-blank problem


WebSphere has a cache directory of compiled JSP pages.  On my build
script I make sure and clean it out before redeploying an app.

-Tim

On Wed, 2002-11-27 at 08:20, Hurdle, Robert H, PERSCOM wrote:
> I'm using WSAD 4.0.3 with the Struts 1.1-blank.war.  When I make changes
to
> a jsp I refresh from local, rebuild the project, and run on the server,
but
> my changes don't show up.  They only show when I shut down  and restart
> WebSphere.  This doesn't happen with the struts-example app I downloaded.
I
> suspect I may need to modify build.xml, but I'm not sure where to begin.
> Any guidance would be appreciated.  
> 
> --
> To unsubscribe, e-mail:
<mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:struts-user-help@jakarta.apache.org>
> 




--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message