struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hurdle, Robert H, PERSCOM" <Robert.Hur...@hoffman.army.mil>
Subject RE: Trying to get struts working.
Date Fri, 20 Dec 2002 14:37:57 GMT
I had a similar problem.  I believe it was due to not referencing the
getter/setter form correctly in the jsp or validation.xml file.  The chapter
in Struts in Action on validation was very helpful - its available at
http://www.manning.com/getpage.html?project=husted&filename=chapters.html
(chap 12).

-----Original Message-----
From: Sangeetha.Nagarjunan@itsprojects.com
[mailto:Sangeetha.Nagarjunan@itsprojects.com]
Sent: Friday, December 20, 2002 5:36 AM
To: Struts Users Mailing List
Subject: Re: Trying to get struts working.



eg:
If in your jsp page, name of a control is : .isModified
then in teh Form it should have a :
setIsModified, getIsModified defined
Sangeetha Nagarjunan
IT Solutions India Pvt. Ltd.
Bangalore
080 - 6655122 X 2119



 

                    Peng Tuck Kwok

                    <pengtuck@makm       To:     Struts Users Mailing List
<struts-user@jakarta.apache.org>        
                    al.net>              cc:

                                         Subject:     Re: Trying to get
struts working.                            
                    12/20/02 03:58

                    PM

                    Please respond

                    to "Struts

                    Users Mailing

                    List"

 

 





Can you elaborate a bit more on that ? Much appreciated.

Sangeetha.Nagarjunan@itsprojects.com wrote:
> Make sure  the bean  getter / setter property corresponds to teh control
> name on your jsp  page.
> Hope this helps
> Sangeetha Nagarjunan
> IT Solutions India Pvt. Ltd.
> Bangalore
> 080 - 6655122 X 2119
>
>
>
>

>                     Peng Tuck Kwok

>                     <pengtuck@makm       To:     Struts Users Mailing
List <struts-user@jakarta.apache.org>
>                     al.net>              cc:

>                                          Subject:     Trying to get
struts working.
>                     12/20/02 03:39

>                     PM

>                     Please respond

>                     to "Struts

>                     Users Mailing

>                     List"

>

>

>
>
>
>
> I'm trying to get a test page up with the struts-blank.war going.
> So far I have a html page and I'm trying to validate it using the struts
> validator. So far all I'm getting is  :
>
> org.apache.jasper.JasperException: No getter method for property action
> of bean org.apache.struts.taglib.html.BEAN
>
> I've tried following the example in the struts-validator.war but to no
> avail. Does anyone have any idea ?
>
>
> --
> To unsubscribe, e-mail:   <
> mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <
> mailto:struts-user-help@jakarta.apache.org>
>
>
>
>
>
>
> --
> To unsubscribe, e-mail:   <
mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <
mailto:struts-user-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <
mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <
mailto:struts-user-help@jakarta.apache.org>






--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message