struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lepkowski <Mark.Lepkow...@lmco.com>
Subject Re: Migrating from 1.0 to 1.1 ERRORS
Date Wed, 15 Jan 2003 21:07:13 GMT
> Another potential cause in your case -- if you're using Tomcat 3.2.x,
> you'll need to upgrade.  That version has some nasty bugs in its class
> loader than make Struts 1.1 not work.

Is Tomcat v3.3.1 sufficient for Struts v1.1 (we need to use a Tomcat engine that's like WebSphere
v4.0)?


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message