struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lepkowski <Mark.Lepkow...@lmco.com>
Subject Re: Migrating from 1.0 to 1.1 ERRORS
Date Wed, 15 Jan 2003 22:07:13 GMT
IMO - I don't mind upgrading to the latest and greatest production release, but that bit me
once with WAS incompatibility.  If it doesn't have the teeth, it can't bite me again.

----- Original Message ----- 
From: "Craig R. McClanahan" <craigmcc@apache.org>
To: "Struts Users Mailing List" <struts-user@jakarta.apache.org>
Sent: Wednesday, January 15, 2003 4:43 PM
Subject: Re: Migrating from 1.0 to 1.1 ERRORS


> 
> 
> On Wed, 15 Jan 2003, Mark Lepkowski wrote:
> 
> > Date: Wed, 15 Jan 2003 16:07:13 -0500
> > From: Mark Lepkowski <Mark.Lepkowski@lmco.com>
> > Reply-To: Struts Users Mailing List <struts-user@jakarta.apache.org>
> > To: Struts Users Mailing List <struts-user@jakarta.apache.org>
> > Subject: Re: Migrating from 1.0 to 1.1 ERRORS
> >
> > > Another potential cause in your case -- if you're using Tomcat 3.2.x,
> > > you'll need to upgrade.  That version has some nasty bugs in its class
> > > loader than make Struts 1.1 not work.
> >
> > Is Tomcat v3.3.1 sufficient for Struts v1.1 (we need to use a Tomcat
> > engine that's like WebSphere v4.0)?
> >
> 
> It should be.  You'll also like the performance improvements of either
> 3.3.1 or 4.1.18 :-).
> 
> Note also that 4.1.18 can be used to develop Servlet 2.2/JSP 1.1 apps
> (compatible with WebSphere v4.0), as long as you're careful to avoid the
> features from the newer specs.
> 
> Craig
> 
> 
> --
> To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:struts-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-user-help@jakarta.apache.org>


Mime
View raw message