struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Schnell <eschn...@nvisia.com>
Subject Re: Struts Validator Debug output? What is it doing?
Date Wed, 29 Jan 2003 15:17:13 GMT
PILGRIM, Peter, FM wrote:

>Hi
>
>Back at work. Weirdo problem with Struts validator.
>I found that it works with only one field inside form inside a formset.
>Yesterday I did intensive debugging and strip down the XML to the basics
>When I start adding extra fields then the validator no longer works.
>
><form-validation>
>    <formset>
>        <form name="testForm" >
>            <field  property="testRecord.firstName" depends="required" >
>                <arg0 key="testForm.testRecord.firstName.displayname" />
>            </field>
>
><!--
>            <field  property="testRecord.lastName" depends="required" >
>                <arg0 key="testForm.testRecord.lastName.displayname" />
>            <field>
>-->
>
>	</formset>
></form-validation>
>
>This is the most basic XML configuration. Blast it!
>  
>
You need to close your form tag?  

Evan.


-- 
Evan Schnell, Technical Lead
nVISIA, Twin Cities  "Digital Architecture and Construction"
7701 France Ave. S, Edina, MN 55435
Voice: 952.837.2577 -- Fax: 952.837.2578 -- Mobile: 612.232.5972




---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message