struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From miguel angel rojas aquino <mrojas_aqu...@mail.flashmail.com>
Subject Re: jbuilder8 and struts: "missing message key" error
Date Sat, 08 Feb 2003 15:50:19 GMT
Thorsten Schäfer wrote:

>Hi,
>
>  
>
>>hi, i'm evaluaring jbuilder8 ee for development with struts, i've
>>    
>>
>setup
>  
>
>>a sample app with no database acces or anything fancy, and it works
>>well, but now i'm trying to build a prototype app with oracle, and now
>>it seems like jbuilder can't find the ApplicationResources.properties
>>file.
>>
>>i've put this in the WEB-INF dir, inside the classes dir, inside the
>>package dir, but with no positive results. in my web.xml file it is
>>declared as
>>
>><init-param>
>>  <param-name>application</param-name>
>>  <param-value>ApplicationResources</param-value>
>></init-param>
>>    
>>
>
>I'd try to change the web.xml to:
><param-value>>/WEB-INF/ApplicationResources</param-value>
>
>Greetings,
>
>Thorsten
>  
>
already done that, even searching a little i've found that i'm not the 
only one with that problem, somebody else sugested looking ath the 
locale settings, so i've messed with those, but none seems to work, even 
i've created several properties for the languages i suspect my machine 
has setted, but no results :(

thanks any way, i will try a couple of things.

greetings


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message