struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Todd Pierce <Todd.Pie...@hubbub.com.au>
Subject RE: html:frame
Date Wed, 12 Mar 2003 00:49:03 GMT
If your tag is rendering as

<html:frame src="/Main/Content.do" 
            frameborder="0"/>

it seems likely that you don't have the taglib definition in your jsp.

-----Original Message-----
From: Ray Madigan [mailto:ray@madigans.org]
Sent: Wednesday, 12 March 2003 11:35 AM
To: Struts Users Mailing List
Subject: html:frame


can anyone tell me for certain if this is a bug or a problem of mine

I use:

<html:frame src="/Main/Content.do" 
            marginheight="0" marginwidth="0" 
            frameborder="0"/>

and the code that gets rendered for the browser is:

<html:frame src="/Main/Content.do" 
            frameborder="0"/>

and the code in the tag:\ is:

        if (marginheight > 0) {
            results.append(" marginheight=\"");
            results.append(marginheight);
            results.append("\"");
        }
        if (marginwidth > 0) {
            results.append(" marginwidth=\"");
            results.append(marginwidth);
            results.append("\"");
        }

Not allowing me to have a zero width margin for my frame.

Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message