struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Taylor" <rtay...@mulework.com>
Subject RE: Io exception
Date Tue, 25 Mar 2003 15:34:00 GMT
Sounds like the Struts Network Adapter isn't working...

Sorry, I couldn't resist. This sounds like a database driver issue.
How are you establishing your connections?

You could do some preliminary testing before posting to the list.
Create a small test application that simply tries to get a database
connection.
If that fails, then you can remove all the Struts stuff (presumably Struts
is involved some
where in your application lest you wouldn't post to this list without
your subject prefaced with [OT]). If it passes, then you may want to verify
your datasource configurations are correct, etc....

robert

> -----Original Message-----
> From: struts@zethcon.com [mailto:struts@zethcon.com]
> Sent: Tuesday, March 25, 2003 10:25 AM
> To: Struts Users Mailing List
> Subject: Io exception
>
>
> I'm trying to install our app at a new client. Everything seems
> to normal -
> Tomcat is OK, my app comes up - but I can't get a connection to the
> database. Here the error:
>
> Io exception: The Network Adapter could not establish the connection.
>
> Any suggestions?
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message