struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Thomas <p...@tmsl.demon.co.uk>
Subject Re: struts 1.1 rc with tomcat 4?
Date Mon, 02 Jun 2003 21:32:59 GMT

On 02/06/2003 14:07 Kristine Weissbarth wrote:
> hi,
> 
> I'm relatively new at struts and I'm currently working with 1.0.2
> version. But as I want to make use of the easier validation coming with
> the newer versions (1.1 rc) I would like to update. My problem is that
> every time when I installed the newer struts version my tomcat container
> (4.1.24) does not recognize my application context anymore (output:'the
> requested resource is not available').
> 
> Is there anyone who has had the same problem and found a solution? I
> would be very thankful for any help.
> 
> regards, kristine.
> 
> 

Don't know if this will help but check that the 1.0.2 stuff is not in your 
classpath or or tomcat's common/lib directory. 
-- 
Paul Thomas
+------------------------------+---------------------------------------------+
| Thomas Micro Systems Limited | Software Solutions for the Smaller 
Business |
| Computer Consultants         | 
http://www.thomas-micro-systems-ltd.co.uk   |
+------------------------------+---------------------------------------------+

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message