struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Price <epr...@ptc.com>
Subject Re: [OT] IDE with easy tomcat upgrade?
Date Tue, 17 Jun 2003 16:05:37 GMT


Brandon Goodin wrote:
> Netbeans is not easily upgraded as new Tomcat releases become available and
> the Swing environment can be burdensome and buggy unlike SWT (which is what
> eclipse is built on).

Kind of FUD there -- SWT and Swing are equally burdensome/buggy on 
MacOSX.  That said, on Windows 2000 I *do* use Eclipse, but only because 
I like it as an IDE better, not because of its GUI toolkit.  (Though SWT 
does act just like Windows, whereas Swing is its own experience.)  I too 
am a former NetBeans user.


Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message