struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karr, David" <David.K...@wamu.net>
Subject RE: Upgrading to Struts 1.1
Date Tue, 01 Jul 2003 15:30:05 GMT
Why does it say "apche"?  You didn't type this in manually, did you?

> -----Original Message-----
> From: Hajratwala, Nayan (N.) [mailto:nhajratw@ford.com]
> 
> If you look near the bottom of your error messages, it says:
> 
> Caused by: java.lang.ClassNotFoundException:
> org.apche.commons.logging.impl.SimpleLog
> 
> Possibly you don't have commons-logging in your project any more?
> 
> -----Original Message-----
> From: Natalie D Rassmann [mailto:natalie.d.rassmann@lmco.com]
> 
> Hi,
> 
> Is anyone having trouble upgrading to Struts 1.1?  I upgraded to
Struts
> RC2 a few weeks ago no problem but when I try and upgrade to Struts
1.1;
> I gett the following errors.....  Can anyone help?
> 
> java.lang.ClassNotFoundException:
> org.apche.commons.logging.impl.SimpleLog
>  at
>
org.apache.commons.logging.impl.LogFactoryImpl.getLogConstructor(LogFact
or
> yImpl.java:416)

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message