struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Husted <hus...@apache.org>
Subject Re: Where is GenericDataSource?
Date Tue, 08 Jul 2003 12:21:37 GMT
There shouldn't be any issues, so long as don't use any of the new 1.4 
features. All of these will throw an UnsupportedOperationException (see 
source).

The only advantage would be whatever compiler optimizations might apply 
between 1.3 and 1.4. Both versions support the same feature set.

Ka-Wai Chan wrote:
> The release says that GenericDataSource is compiled under jdk1.3, but 
> can be recompiled in jdk1.4... Is this necessary?  I am running jdk 1.4 
> and the lib seems to work fine.  Any known issues?
> 
> Thanks
> Ka-Wai



-- 
Ted Husted,
Struts in Action <http://husted.com/struts/book.html>



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message