struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TopBid987654...@aol.com
Subject [repost][OT]I can no longer start TC from W2k from the
Date Fri, 04 Jul 2003 18:29:31 GMT

Hi All,

I can no longer start TC from W2k from the 

Start >> Program >> Apache Tomcat 4.1 >> Start Tomcat 

using the parameters E:\j2sdk1.4.1_01\bin\java.exe -jar -Duser.dir="E:\Tomcat 

4.1" "E:\Tomcat 4.1\bin\bootstrap.jar" start


Tomcat start by opening a commandline window as usual, but this window 
vanishes after displaying the ff. on the screen :

04.07.2003 17:12:57 org.apache.commons.modeler.Registry loadRegistry
INFO: Loading registry information
04.07.2003 17:12:57 org.apache.commons.modeler.Registry getRegistry
INFO: Creating new Registry instance
04.07.2003 17:12:58 org.apache.commons.modeler.Registry getServer
INFO: Creating MBeanServer
04.07.2003 17:12:59 org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on port 8080
04.07.2003 17:12:59 org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on port 80
Starting service Tomcat-Standalone
Apache Tomcat/4.1.18-LE-jdk14

I am using struts  and running 2  <Service> on TC : one on  port 8080 and the 
other on port 80.

What could be the root course. I have looked into the logs folder, but I can 
find any log info. to show me what is missing.

Tomcat starts both <Service> with no problem when I do start it in my ide.

Any help will be much appreciated.

Thanks.

Bob.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message