struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Thielen" <d...@windward.net>
Subject Re: URGENT - not finding applications.properties
Date Fri, 26 Sep 2003 18:47:24 GMT
locally loaded (I think - I'm using JRun and it has more than it's share of
"issues").

thanks - dave


----- Original Message ----- 
From: "David G Friedman" <humble@ix.netcom.com>
To: "Struts Users Mailing List" <struts-user@jakarta.apache.org>
Sent: Friday, September 26, 2003 11:43 AM
Subject: RE: URGENT - not finding applications.properties


> Are you struts related .jar files all locally loaded under your
application
> in WEB-INF/lib or are they in a common shared area for your application
> server?
>
> Regards,
> David
>
> -----Original Message-----
> From: David Thielen [mailto:dave@windward.net]
> Sent: Friday, September 26, 2003 1:26 PM
> To: Struts-Users
> Subject: URGENT - not finding applications.properties
> Importance: High
>
>
> Hi;
>
> I have had struts working fine in one web application. I then added a
second
> web application - in it's own directory with it's own struts files,
web.xml
> file, etc.
>
> Now when I run the new application (which gets loaded first) finds it's
> application.properties but the second application cannot find it's
> application.properties.
>
> My web.xml is:
>
> ...
>   <init-param>
>    <param-name>application</param-name>
>    <param-value>resources.application</param-value>
>   </init-param>
> ...
>
> thanks - dave
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message