struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shane Mingins <shane.ming...@assureinternational.com>
Subject RE: Disabling Buttons on View
Date Thu, 25 Sep 2003 23:43:10 GMT

> -----Original Message-----
> From: Karr, David [mailto:David.Karr@wamu.net]
> Sent: Friday, 26 September 2003 11:25 a.m.
> To: Struts Users Mailing List
> >
> > But the  ... disabled="<%=disable %> ... is not found.
> 
> What do you mean "is not found"?  Are you getting an error message?  If
> so, what's the error message?  Are you including the taglib directives
> for the Struts tag libraries?  It's hard to help if you don't tell us
> exactly what happened.

I am using IntelliJ IDEA and it was not picking up the ="<%=disable %>
variable. i.e. it hightlighted it red and complains.

Initially the <c:set ... > was also causing an error in IDEA but I added:

<%@ taglib prefix="c" uri="http://java.sun.com/jstl/core" %>


My current JSP has the following:

<%@ taglib uri="/WEB-INF/struts-bean.tld" prefix="bean" %>
<%@ taglib uri="/WEB-INF/struts-logic.tld" prefix="logic" %>
<%@ taglib uri="/WEB-INF/struts-html.tld" prefix="html" %>
<%@ taglib prefix="c" uri="http://java.sun.com/jstl/core" %>

Does that at all help?

Shane



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message