struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mathew, Manoj" <Mathew.Ma...@principal.com>
Subject RE: problem with String[] [SOLVED]
Date Wed, 24 Sep 2003 13:33:05 GMT
I had this issue with catching with Visual Age couple of times. I even restarted Visual age
and tried but nothing worked and i got confused about my code. But when i restarted the machine,
things started working.I moved to WSAD now and here things are in a pretty good shape.

thanks
manoj

-----Original Message-----
From: Mohd Amin Mohd Din [mailto:amind@nc.com.my]
Sent: Wednesday, September 24, 2003 3:29 AM
To: 'Struts Users Mailing List'
Subject: RE: problem with String[] [SOLVED]


Its solved, thank god but its very confusing.. I didn't change
anything.. but today it ran.. :) Seems like theres some caching going on
at the server since the updated dynaactionform are not updated with the
latest. I'm using tomcat 4.1.1.27. Is anyone out there having this same
problem? If I'm the only one.. maybe it's some setting issue.. if not
then a bug should be logged

Amin

-----Original Message-----
From: Mohd Amin Mohd Din [mailto:amind@nc.com.my] 
Sent: Wednesday, September 24, 2003 3:52 PM
To: 'Struts Users Mailing List'
Subject: RE: problem with String[]

I'm using a DynaActionForm.. The code tip is for action form. ( or so I
think )

-----Original Message-----
From: Nicholson, Robb [mailto:robb.nicholson@frontiercorp.com] 
Sent: Tuesday, September 23, 2003 9:20 PM
To: 'Struts Users Mailing List'
Subject: RE: problem with String[]

I think this is what you are asking:
http://www.husted.com/struts/tips/006.html

-----Original Message-----
From: amind@nc.com.my [mailto:amind@nc.com.my]
Sent: Monday, September 22, 2003 9:49 PM
To: Struts Users Mailing List
Subject: Re: problem with String[]


Hi, i really need to get this working. anyone experienced the same
thing?

> Something to note, i have also <html:text indexed="true"
> name="transactionVO" property="transactionId" /> in the
> <logic:iterate></logic:iterate> loop
>
>> In the dynaActionForm i have specified paidAmount as String[]. In
jsp,
>> <html:text indexed="true" name="transactionVO" property="paidAmount"
/>
>> is used. The html:text is in an <logic:iterate></logic:iterate> loop.
>> Somehow the data doesn't want to move to the dynaactionform.
>>
>> What is the best way to do this?
>>
>> Thanks in advance
>> Amin
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: struts-user-help@jakarta.apache.org
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message