struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "João Luz" <Joao....@ist.utl.pt>
Subject RE: Upgrading to 1.1 final validation problem...
Date Sun, 28 Sep 2003 03:12:27 GMT
Sorry for the typo "But now when the page is not".  I wanted to say : "But
when the page parameter is not present in request it sends..."
Thanks

-----Original Message-----
From: João Luz [mailto:Joao.Luz@ist.utl.pt]
Sent: domingo, 28 de Setembro de 2003 3:58
To: struts-user@jakarta.apache.org
Subject: Upgrading to 1.1 final validation problem...


Hi,

I'm doing upgrade from 1.1 beta to 1.1 final and I found some problems with
validation.

In 1.1 final is not required to call explicitly validate when using
DynaValidatorActionForm. This is great.

But now when the page is not it sends a NullPointerException executing , and
not uses the initial value specified in struts-config.

java.lang.NullPointerException
	at
org.apache.struts.validator.DynaValidatorForm.validate(DynaValidatorForm.jav
a:141)
	at
org.apache.struts.action.RequestProcessor.processValidate(RequestProcessor.j
ava:942)

Any clue or this is supposed to happen?

Thanks,
	João



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message