struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pingili, Madhupal" <MPing...@BBandT.com>
Subject RE: Does Struts-Menu work with J2EE 1.2 (servlet 2.2 and JSP 1.1) lev el container?
Date Tue, 18 Nov 2003 15:50:24 GMT
Nevermind. It's just a simple configuration issue. Got it resolved.

> -----Original Message-----
> From:	Pingili, Madhupal 
> Sent:	Monday, November 17, 2003 1:51 PM
> To:	'Struts Users Mailing List'
> Subject:	Does Struts-Menu work with J2EE 1.2 (servlet 2.2 and JSP
> 1.1) lev el container?
> 
> Hi All,
> Can I use struts-menu on a J2EE 1.2 level container? I just saw on their
> website "Dependencies" section
> that it needs servletapi 2.3. 
> I am getting following error while trying to use struts-menu
> (struts-menu.sourceforge.net) 
> on WebSphere 4.0.4 AE (J2EE 1.2 level container):
> Servlet Error: The menu repository could not be found.:
> javax.servlet.jsp.JspException: The menu repository could not be found.
> 	at
> com.fgm.web.menu.displayer.taglib.UseMenuDisplayerTag.doStartTag(Unknown
> Source)
> 
> If it works with J2EE 1.2 level conatiner, can you suggest a solution to
> the
> above problem?
> 
> Thanks
> Reddy
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message