struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Schilling <pschi...@tcfbank.com>
Subject Re: Struts1.1 & Oracle 9iAS
Date Mon, 03 Nov 2003 18:52:41 GMT
Tim Clotworthy wrote:

> Hi,
> I am saddled with having to re-implement a struts-based architecture
> designed to run on a Tomcat web container, to an Oracle 9iAS Release2
> (Tomcat is out, end-of-discussion). Unfortunately, 9iAS support Struts1.0
> framework, but does not seem to support the various Struts1.1 capabilities
> that our system already leverages, which include:
> 
> 1) the RequestProcessor (specifically using ProcessRoles extension)
> 2) Tiles
> 3) LookupDispatchAction class
> 4) some other things..
> 
> If anyone else may be in a similarly unfortunate position, and can share any
> insights on how they either:
> 
> 1) figured out how to get 9iAS Release2 to work with Struts1.1,
> 
> Or else:
> 
> 2) can share any insights on how they got around similar problems, it would
> be greatly appreciated. Thanks.
> 
> 
> 
> ------------------------------------------------------------------------
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org

Hello,

I have used Struts 1.1 with 9ias 9.0.2 and 9.0.3 and it worked fine.  I 
believe I even ran it on 9.0.1 and that was OK as well.  The only issue 
I have had is that JSTL does not work with 9.0.2 or less, but besides 
that you should be good to go.  I think JDeveloper might ship with 1.0, 
but you are by no means limited to using that on 9ias.

-Patrick



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message