struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Håkan Fransson <h...@ladok.umu.se>
Subject SV: SSL and actionforms
Date Tue, 09 Mar 2004 15:49:41 GMT
We are on development right now so we are just assuming all material being
dynamic
and deploy the web application direct on the application server(WAS 5.0.2.2)
and it's web container
using port 9443. I'm running it through WSAD.

> -----Ursprungligt meddelande-----
> Från: Mark Lowe [mailto:mark.lowe@talk21.com]
> Skickat: den 9 mars 2004 16:34
> Till: Struts Users Mailing List
> Ämne: Re: SSL and actionforms
>
>
> what's your deployment setup like? running with apache?
>
>
> On 9 Mar 2004, at 16:21, Håkan Fransson wrote:
>
> > Hi!!
> > I'm running a struts application on Websphere and have encountered a
> > problem
> > when
> > added SSL. It seems that on submit, the set methods on the actionform
> > sometimes
> > are not invoked.
> > It works fine when not using SSL on the container. Does anyone has a
> > suggestion
> > what to do?
> >
> >
> > Hakan Fransson
> > Per Jans vag 3
> > 903 55 Umea
> > +46 (0)90 135061 (home)
> > +46 (0)70 5135061 (mobile)
> > +46 (0)90 7866938 (Work)
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: struts-user-help@jakarta.apache.org
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-user-help@jakarta.apache.org


Mime
View raw message