struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhang, Larry \(L.\)" <lzhan...@ford.com>
Subject tlib-version and tlibversion;jsp-version and jspversion
Date Tue, 06 Apr 2004 14:18:42 GMT
When you write your own tablibrary descriptor file, you need to supply several mandatory elements.
While a lot of articles saying they use tlib-version and jsp-version, our application uses
tlibversion and jspversion. And also struts taglibrary also uses tlibversion and jspversion(example
struts-bean.tld). I am asking why it seems both are working, on the earth, which ones are
correct?

Thanks in advance.

Larry Zhang

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message