struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From as as <sam_str...@yahoo.com>
Subject RE: Jasper error
Date Tue, 13 Apr 2004 16:09:14 GMT
I just changed Html:hidden to html-el:hidden as follows:

<html-el:hidden property="ID" value='<bean:write name="teacher" property="ID"/>'/>




 

I did note the valuable suggestions provided by archive members about not needing to specify
value above..and just use...<html-el:hidden property="ID">.....

I am running the whole large app now so hopefully there is no run time error too

Previously I was getting compile errors and jasper was fine when I replcaed html:hidden with
html-el:hidden


Wendy Smoak <Wendy.Smoak@asu.edu> wrote:
> From: as as [mailto:sam_struts@yahoo.com] 
> Thanks all
> I started using html-el tags and seems to run fine.

What was your solution? For the archives if nothing else... It's very
frustrating to find a thread with the *exact* problem you are facing,
only to find that it ends with "Thanks, it's fixed!"

-- 
Wendy Smoak
Application Systems Analyst, Sr.
ASU IA Information Resources Management 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org

		
---------------------------------
Do you Yahoo!?
Yahoo! Small Business $15K Web Design Giveaway - Enter today
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message