struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geeta Ramani" <gram...@terralink.com>
Subject RE: Tomcat 3.3.1 and Servlet 2.2/JSP 1.1 spec compatibility
Date Wed, 19 May 2004 18:14:05 GMT
Dan:

Struts 1.1 requires at least Tomcat 4.0. You will have to stick with Struts 1.02.

Regards,
Geeta

> -----Original Message-----
> From: Dan Tarkenton [mailto:dan.tarkenton@openadvance.org]
> Sent: Wednesday, May 19, 2004 2:20 PM
> To: user@struts.apache.org
> Subject: Tomcat 3.3.1 and Servlet 2.2/JSP 1.1 spec compatibility
> 
> 
> I've used struts with great success in the past on some of the latest 
> application servers available today.  However, I have a client who 
> necessitates the use of Tomcat 3.3.1.  I know that Tomcat 
> 3.3.1 supports 
> the Servlet 2.2 and JSP 1.1 specifications.  I only have 
> experience with 
> Struts with Tomcat 4.x or higher with the latest Servlet and JSP 
> specifications.
> 
> Is there a version of Struts that I can use with Tomcat 
> 3.3.1?  Is v1.1 
> ok or do I need to go back to an earlier version?
> 
> Thanks!
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message