struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David G. Friedman" <hum...@ix.netcom.com>
Subject RE: Problem with tomcat
Date Thu, 02 Dec 2004 22:16:23 GMT
Can you give us some example code that you use in your JSP
which can reproduce this problem and give us a better idea?

Regards,
David

-----Original Message-----
From: Santosh Kumar Panda [mailto:Santosh_Panda@infosys.com]
Sent: Thursday, December 02, 2004 6:29 AM
To: Struts Users Mailing List
Subject: Problem with tomcat


I'm having a strange problem. In one of my jsp pages I have a dynamic
table which I populate using data from the database. Since the page is a
bit dynamic too I'm populating it with labels from the resource bundle
from the previous action.

But somehow, the first time round when I reach the jsp the table doesn't
come but just on refreshing the page the correct data gets populated....

I do not know why it is happening but on the Tomcat's console when I
print the labels the first time round, all the values are haphazard thus
the table is not populated. But on refreshing the page the values seem
to come alright.

I think it may be coz of tomcat caching...Any ideas plz... 

________________________________

Regrads
 
Santosh Kumar Panda
Software Engineer
HTDM(extn.2680)
 
 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message