struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Kolesnikov <pavel.kolesni...@gmail.com>
Subject Re: Check Tag problem?
Date Mon, 03 Jan 2005 17:52:21 GMT
It simply says it can't find tile definition referenced by "name" attribute of
your "useAttribute" tag. Try to check out if your tiles definitions.

Pavel


On Mon, 03 Jan 2005 03:08:57 +0000, Jim Douglas <jdz99@hotmail.com> wrote:
> I used the example that came with tiles to create a site and I keep getting
> this error below,
> 
> ERROR - Servlet.service() for servlet jsp threw exception
> javax.servlet.jsp.JspException: Error - tag useAttribute : attribute 'list'
> not found in context. Check tag syntax
> at
> org.apache.struts.taglib.tiles.UseAttributeTag.doStartTag(UseAttributeTag.java:184)
> at
> org.apache.jsp.common.layouts.vboxLayout_jsp._jspService(org.apache.jsp.common.layouts.vboxLayout_jsp:73)
> at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:99)
> 
> Where do I look to check the Tag Syntax?.  (I never changed it!)
> 
> The only thing I have done is to move all the layout files into a common
> directory. (columnslayout.jsp, body.jsp, header.jsp and footer.jsp.  I made
> sure the files are in the right location but I keep getting this error)
> 
> Jim
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message