struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alejandro Escalante Medina <alex.escala...@gmail.com>
Subject Which version of Struts is better for an old WebSphere?
Date Thu, 03 Mar 2005 18:22:53 GMT
Thanks in advance for your help.

I need to build a web application for an old release of WebSphere
Application Server (3.5) which only covers servlet 2.2 and JSP 1.1
specification.

I read on the docs that Struts only needs servlet 2.2 specification,
but I wanted to ask anyway if there's any particular advice for this
environment.

I wonder what version of Struts is best suited for this environment.

Alex

-- 
Alejandro Escalante Medina
http://alexdinamo.homeip.net/weblog

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message