struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodolfo García Esteban/CYII" <rgarciaeste...@cyii.es>
Subject Re: Problems using JSTL with struts
Date Mon, 28 Mar 2005 06:16:37 GMT
That's right. Now it works. Thank you
________________________
Rodolfo García Esteban
Canal Isabel II
División de Aplicaciones Técnicas
C/ Santa Engracia, 125
Edificio 8
Tel. 91 545 10 00 - Ext. 2128
Fax. 91 545 14 41
_______________________




Vamsee Kanakala <vamlists@gmail.com>
18/03/2005 11:03
Por favor, responda a "Struts Users Mailing List"

 
        Para:   Struts Users Mailing List <user@struts.apache.org>
        cc:     (cco: Rodolfo García Esteban/CYII)
        Asunto: Re: Problems using JSTL with struts


Rodolfo García Esteban/CYII wrote:

>2. when I do <c:out  value=${xxxx}....,  in then web I don't see then 
>content of xxxx, I see as a literal "${xxxx}".
> 
>
EL is not working for you. Most probable culprit is web.xml. It should 
have webapp 2.4 DTD like so:

<?xml version="1.0" encoding="ISO-8859-1"?>
<web-app xmlns="http://java.sun.com/xml/ns/j2ee"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xsi:schemaLocation="http://java.sun.com/xml/ns/j2ee
http://java.sun.com/xml/ns/j2ee/web-app_2_4.xsd"
    version="2.4">

Vamsee.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message