struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Mitchell" <jmitch...@apache.org>
Subject Re: bean:include doesn't work but jsp:include does[Scanned]
Date Wed, 18 May 2005 17:56:12 GMT
You sent the below to taglibs-user@jakarta.apache.org, which is not a Struts 
mailing list, it is for the Taglibs project under Jakarta.  However, I see 
where you did send something similar to this list a few days ago.

Did you not get a response on it?



--
James Mitchell
Software Engineer / Open Source Evangelist
Consulting / Mentoring / Freelance
EdgeTech, Inc.
http://www.edgetechservices.net/
678.910.8017
AIM:   jmitchtx
Yahoo: jmitchtx
MSN:   jmitchell@apache.org




----- Original Message ----- 
From: "Raj Tilak" <rajt73@hotmail.com>
To: <Administrator>
Cc: <jmitchell@apache.org>
Sent: Wednesday, May 18, 2005 12:16 PM
Subject: Re: bean:include doesn't work but jsp:include does[Scanned]


>I did ask this question on struts user list, the to address says 
>user@struts.apache.org.
>
> Could you please let me know, it looks like a configuration of the server 
> or network,
> even in jsp if I write a simple HttpConnection to a test page,
> the connection.connect() method fails to connect after opening the 
> connection with url.openConnection.
>
> Thanks
> Panchasheel
>
>>From: "James Mitchell" <jmitchell@apache.org>
>>Reply-To: "Struts Users Mailing List" <user@struts.apache.org>
>>To: "Tag Libraries Users List" <taglibs-user@jakarta.apache.org>
>>CC: "Struts Users Mailing List" <user@struts.apache.org>
>>Subject: Re: bean:include doesn't work but jsp:include does
>>Date: Tue, 17 May 2005 23:27:19 -0400
>>
>>First, you should ask on the proper list.  That would be the Struts Users 
>>List (CC'd on this reply).
>>
>>I'll help you over there.
>>
>>
>>
>>--
>>James Mitchell
>>Software Engineer / Open Source Evangelist
>>Consulting / Mentoring / Freelance
>>EdgeTech, Inc.
>>http://www.edgetechservices.net/
>>678.910.8017
>>AIM:   jmitchtx
>>Yahoo: jmitchtx
>>MSN:   jmitchell@apache.org
>>
>>
>>
>>
>>----- Original Message ----- From: "Gandle, Panchasheel" 
>><pgandle@rwjf.org>
>>To: <taglibs-user@jakarta.apache.org>
>>Sent: Tuesday, May 17, 2005 8:04 AM
>>Subject: bean:include doesn't work but jsp:include does
>>
>>
>>bean:include fails when deployed to production on proper domain,
>>it works fine on local host.
>>
>>bean:include is not able to connect to proper server/port, it gives
>>java.net.ConnectException: Tried all: '1' addresses, but could not
>>connect over HTTP to server: 'servername: port'
>>
>>although the servername and port printed in exception are right.
>>This works fine with jsp:include.
>>
>>Does anybody encountered this and resolved it.
>>Reply would be highly appreciable.
>>
>>Thanks
>>Panchasheel
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
>>
>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
>>For additional commands, e-mail: user-help@struts.apache.org
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message