struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Mitchell" <jmitch...@apache.org>
Subject Re: Struts-1.2.7
Date Wed, 01 Jun 2005 00:03:04 GMT
Sorry Niall, I didn't even think about that possibility.  Looks like you are
more on top of things than I *thought* I was ;)



--
James Mitchell
Software Engineer / Open Source Evangelist
Consulting / Mentoring / Freelance
EdgeTech, Inc.
http://www.edgetechservices.net/
678.910.8017
AIM:   jmitchtx
Yahoo: jmitchtx
MSN:   jmitchell@apache.org




----- Original Message ----- 
From: "Niall Pemberton" <niall.pemberton@blueyonder.co.uk>
To: "Struts Users Mailing List" <user@struts.apache.org>
Sent: Tuesday, May 31, 2005 7:27 AM
Subject: Re: Struts-1.2.7


> There was a mistake in the BeanUtils 1.7.0 release - the manifest was not
> updated to the correct version. So although the manifest in the BeanUtils
> jar shipped with Struts says its BeanUtils 1.6 - it is actually BeanUtils
> 1.7.0. You can check this yourself by downloading BeanUtils 1.7.0 directly
> and checking that it has the same issue.
>
> The antlr jar doesn't actually have a version number in its manifest for
> antlr, but it has been built with the correct version (i.e. antlr 2.7.2)
>
> Niall
>
> ----- Original Message ----- 
> From: <gdeschen@cmhc-schl.gc.ca>
> Sent: Monday, May 30, 2005 3:47 PM
>
>
>> Hi,
>>
>> I'm upgrading my project to the latest version of struts 1.2.7.
>> In the Wiki under the Dependency section
>> (http://wiki.apache.org/struts/StrutsRelease127) it mentions that the
>> Common BeanUtils version 1.7.0 is required.
>> When I look at the Manifest.mf file found in the struts-1.2.7\lib
>> directory this is what I get.
>>
>> Manifest-Version: 1.0
>> Ant-Version: Apache Ant 1.5.3
>> Created-By: 1.4.1_01-b01 (Sun Microsystems Inc.)
>> Extension-Name: org.apache.commons.beanutils
>> Specification-Title: Jakarta Commons Beanutils
>> Specification-Vendor: Apache Software Foundation
>> Specification-Version: 1.6
>> Implementation-Title: org.apache.commons.beanutils
>> Implementation-Vendor: Apache Software Foundation
>> Implementation-Version: 1.6
>>
>> I have also noted a discrepency between the manifest for antlr.jar and
>> the
>> Wiki.
>>
>>
>> Am I missing something here or is there just a typo in the Wiki?
>> - Glenn
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message