struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matts" <mateof...@hotmail.com>
Subject Re: [tiles] Re: Struts tiles cewolf problem
Date Mon, 04 Sep 2006 14:16:26 GMT
Layout1(at web-inf/tiles):
<%@ taglib uri="/WEB-INF/struts-html.tld" prefix="html" %>

<%@ taglib uri="http://struts.apache.org/tags-tiles" 

prefix="tiles" %>

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

<HTML>

<HEAD>

<TITLE><tiles:getAsString name="title"/></TITLE>

<html:base/>

</HEAD>

<BODY bgcolor="#CCCCCC">

<TABLE border="0" width="765" cellspacing="5" align="center">

<TR>

<TD valign="top" align="left">

<tiles:insert attribute='body' />

<br clear="ALL">

</TD>

</TR>

</TABLE>

</BODY>

</HTML>

----- Original Message ----- 
From: "Antonio Petrelli" <brenmcguire@tariffenet.it>
To: "Struts Users Mailing List" <user@struts.apache.org>
Sent: Monday, September 04, 2006 11:16 AM
Subject: Re: [tiles] Re: Struts tiles cewolf problem


> Matts ha scritto:
>> <definition name=".layout1" path="/WEB-INF/tiles/layout1.jsp">
> 
> Can you post also layout1.jsp please?
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message