struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Brown" <donald.br...@gmail.com>
Subject Re: [s2] 2.0.4, problem with SlashesInActionNames?
Date Fri, 02 Feb 2007 17:24:04 GMT
Open up JIRA tickets for both.  If possible, write a unit test for the
action name slash issue that replicates your situation.

Don

On 2/2/07, Dave Newton <newton.dave@yahoo.com> wrote:
> My 2.0.4 config is identical(ish) to my 2.0.3 configs,
> I have struts.enable.SlashesInActionNames in both
> struts.properties and struts.xml (and in a re-jarred
> core, just in case) and I still get the 'no action in
> namespace' msg for my actions... um... with slashes.
>
> Non-slashed action names work as expected, my actions
> are all in a default pakg extends struts-default and
> I've manually set the namespace on the package to "",
> also just in case.
>
> BTW, it'd be cool if the properties started with
> consistent case or used equalsIgnoreCase :/ Or if
> there's a method to the madness, write it down :)
>
> d.
>
>
>
>
> ____________________________________________________________________________________
> Have a burning question?
> Go to www.Answers.yahoo.com and get answers from real people who know.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message