struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Jede <alexj...@gmx.de>
Subject Re: [S2] Maven problems to startup a new project
Date Tue, 22 Jan 2008 12:45:24 GMT
Hallo Nils

Am Dienstag, den 22.01.2008, 13:29 +0100 schrieb Nils-Helge Garli
Hegvik:
> Is that the exact command you typed? On one line? The command works
> just fine with me (except that the archetype version does not exist, I
> think the latest is 2.0.9-SNAPSHOT). I only get the same error as you
> if I type the 'mvn' command without the plugin and goal. Please try
> again and make sure that you type everything on one line, and that
> you're not missing one or more of the arguments. If it's still not
> working, what happens if you just type 'mvn archetype:create'?

Yes I entered the command in on line.
If I start mvn archetype:create , it begins to download many jar's ( I
think this should be all kinds of project which supports archetype).
At the end I get the error, that an Artifact ID have to be specified if
I create a new project.

I am very confusing what maven is doing there, because it tries to take
always the second parameter as a task and not as a parameter.

Thanks
Alex

Mime
View raw message